The volt meter dropped to the orange line?

78elk

Dragway Regular
Thread starter
Mar 6, 2014
1,116
75
48
Mountain Home Id
I took the new alternator to the NAPA Store and we tested it. The test was great, it worked like it was supposed to. I ordered a new pigtail that will plug into the alternator. I brought the alternator home and reinstalled it. I started up the 78 Elk again and it ran great. The volt meter dropped down to about 9 volts and after a minute, it went up to 13 volts. I think the problem is still here and hope to put the new pigtail on on Friday. Then see where it goes from there.
 
  • Like
Reactions: melloelky

78elk

Dragway Regular
Thread starter
Mar 6, 2014
1,116
75
48
Mountain Home Id
I got the pigtail installed and started it up. The volt meter dropped down until the engine warmed up, then went to 13 volts. I'm still trying to figure out what is causing it to drop.
 

78elk

Dragway Regular
Thread starter
Mar 6, 2014
1,116
75
48
Mountain Home Id
I started it up again today. The volt meter went down to the orange and stayed there. I took my hand held meter and checked the battery it read 14.3 volts. I went back in the car, then the needle was on 13 volts. I haven't figured out what is going on with this situation.
 

melloelky

Top Fueler
Jul 1, 2009
3,654
31
48
mass
i can't help but wonder if there's an underlying issue with the gauge cluster/or something within the car that's doing this.it's reading true @the battery and all.
 

78elk

Dragway Regular
Thread starter
Mar 6, 2014
1,116
75
48
Mountain Home Id
I turned the key on and the voltage meter read 8 volts. I then started it up and the meter read 13 volts. I shut it off. I then checked the pigtail I put on and one side wasn't down all the way. I pushed it down and restarted it. The voltage meter read over 13. I know I pushed them down when I put the pigtail on it. I guess I'll have to check it out a lot till I get it to stay down.
 

melloelky

Top Fueler
Jul 1, 2009
3,654
31
48
mass
why did you replace the pig tail originally,was it damaged?
 

78elk

Dragway Regular
Thread starter
Mar 6, 2014
1,116
75
48
Mountain Home Id
I was having some issues with it. If I pushed down on the side with the red wire then the voltage meter would go to 13 volts. Other than that it was staying down by the orange line. Also the plastic positioner on the old one the top of it was broke off. I thought I'd get a better connection from a new one. The new one is doing the same thing just not as bad.
 

MalibuRacing.com Gear

Stickers & Shirts!!

Latest posts