Transmission seems to be low needs some help with dimensions

fatboy

Weekend Racer
Dec 8, 2009
60
2
8
Great Bend, Kansas
I have not posted here in a really long time. I have a 79 Malibu that I have had for years. I originally installed a LT1/700r4 out of a 93 Firebird. Lost interest so I built a vortec 355 with a 200r4 which I am installing after some time. I installed engine/trans, built and installed a new trans crossmember, reworked the fuel system for a carb. The headers and starter are installed. I found a drive shaft, swapped the u-joints and installed it. The drive shaft safety loop is rubbing the bottom of the drive shaft. The transmission seems to be low. I changed motor mounts during this install and may have made a mistake...

Can anyone tell me the distance from the inside of the trans tunnel to the top of the output of the 200r4 is. I am about 4" to 4.5" now. Will anyone measure and see if this is correct or at least ballpark before I built another drive shaft safety loop? I would really appreciate the help!!!
 

melloelky

Top Fueler
Jul 1, 2009
3,654
31
48
mass
is it a round loop or an oval one? those round ones run real tight.I'm running an oval one and it's a better fit.have you checked the angles at all in relation to the driveshaft or with the suspension loaded is the shaft coming outta the trans relatively straight or is it angling down more than it should?
 

fatboy

Weekend Racer
Thread starter
Dec 8, 2009
60
2
8
Great Bend, Kansas
is it a round loop or an oval one? those round ones run real tight.I'm running an oval one and it's a better fit.have you checked the angles at all in relation to the driveshaft or with the suspension loaded is the shaft coming outta the trans relatively straight or is it angling down more than it should?
Thanks for replying! The suspension is loaded and the wheels are sitting on wooden stands to mimic the way it sits on the street. I am building an oval loop now. I took another look at things today. I shimmed between the trans crossmember and rear mount and that looks promising. Tomorrow I will bolt everything back up check angles. If they look good then I can modify the trans mount and put everything back together. I will take a few days to complete this as company is coming to town and I won't get much free time. Thanks again for your reply.
 
  • Like
Reactions: melloelky

fatboy

Weekend Racer
Thread starter
Dec 8, 2009
60
2
8
Great Bend, Kansas
Thanks for replying! The suspension is loaded and the wheels are sitting on wooden stands to mimic the way it sits on the street. I am building an oval loop now. I took another look at things today. I shimmed between the trans crossmember and rear mount and that looks promising. Tomorrow I will bolt everything back up check angles. If they look good then I can modify the trans mount and put everything back together. I will take a few days to complete this as company is coming to town and I won't get much free time. Thanks again for your reply.
Rebuilt the transmission cross member that I built. By shifting the mounting pad to the top side of a 1” horizontal member I effectively moved transmission mount up 1.375”. I slipped the .5” spacer in. The angles are correct and the transmission is where it needs to be. Thanks for all of your inputs. (I hate it when you read a forum and never find out what the solution was.)
 
  • Like
Reactions: melloelky

MalibuRacing.com Gear

Stickers & Shirts!!

Latest posts