PLEASE READ: Malibu Racing Lives!!

whistling wagon

Autobody and Paint Tech Discussion

Moderator: Moderators

Post Reply
User avatar
shewbu
Daily Driver
Posts: 17
Joined: Thu Jan 07, 2010 10:30 am

whistling wagon

Post by shewbu » Fri Jul 26, 2013 12:03 pm

my wagon is a 80 malibu. I am at wits- end trying to find out where the terrible whistling noise is coming from when I reach speeds of 45 mph or more. Sounds like it is coming from top of windshield but have taped stuff off and had windshield guy remove chrome and reinstall with double sided tape and foam tape etc, and it made NO difference. It has a cowl induction hood. I wonder if there is anyone else out there who may have experienced this with this model. I would be grateful for any suggestions. HELP
Doug

jsiler
Dragway Regular
Posts: 701
Joined: Fri Nov 06, 2009 9:38 pm
Location: Dayton, OH

Re: whistling wagon

Post by jsiler » Fri Jul 26, 2013 4:02 pm

Its hard to tell without driving it.But I had a car do that once and it was coming from the weather strip around the doors.If they are not making a good seal,they could make that noise.

User avatar
RatMalibu
Pro Stocker
Posts: 2225
Joined: Wed May 21, 2003 6:03 pm
Location: Rolla, Mo.
Contact:

Re: whistling wagon

Post by RatMalibu » Fri Jul 26, 2013 10:19 pm

We had a thread about this a while (years?) back and it seemed to be a common issue with the '80 models.....I own two of them (both '80) and have had a '78 and '79 in the past. Both '80s do it and the others didn't....this coupled with the fact that I also did the whole windshield trim/door mirror trial and error and it had no effect led me to believe it's something to do with the header panel/headlight rings/grill area and the noise is traveling......I came to the conclusion that the volume knob on the radio and/or the exhaust note would fix it lol
Matt

National Sarcasm Society - Like we need your support

User avatar
LS6 Tommy
MalibuRacing Junkie
Posts: 15829
Joined: Sat May 15, 2004 7:26 am
Location: North Jersey

Re: whistling wagon

Post by LS6 Tommy » Sat Jul 27, 2013 8:01 am

Try taking your roof rack off. Also, do you run an open element air cleaner? Try a stocker if you can. Carbs whistle sometimes...

Tommy
20k mile '80 Malibu, currently undergoing long term (aka no money) factory style install LS6 454, Cowl Induction, Legend LGT 700 5 speed. Full Global West suspension, 17" N90 wheels, 12" front/11" rear disc brakes, 9" 3.70 Auburn Pro posi.

"The older I get, the faster I was"

Post Reply